HAAAAAAAAALP

View previous topic View next topic Go down

HAAAAAAAAALP

Post by Bhrome on Thu Jan 10, 2013 4:08 pm

So, here's the haps:
The game crashed, like it does.
I log back in, it goes through the load screen, then it does the 'connecting to ubernet' thing that it does. Then it pops up with a webpage to log in to ubernet. But... I'm pretty sure I don't have an ubernet account. I've run all of this offa steam. In any case, it gets me in, and I notice I have no credits or ships. When I try to get in a game, it tells me that no servers support the build I'm using (3995, I think is what it told me). Sooooo... I uninstall moonbreakers, the reinstall it from steam. It lets me play, but I still have no cred or ships.

Haaaaaaalp!

Edit: I made a new ubernet account. I had put in my email thinking it would tell me if an account with that email already exists, since I wouldn't have put in any other email for the original account. So, I think it's logging me in to that. So, how do you get it to stop logging in to a certain account? There's nothing in the MB options.
And then, after I've stopped logging in to the new account, how do I get it to log in to my old account?


Last edited by Bhrome on Thu Jan 10, 2013 4:31 pm; edited 1 time in total (Reason for editing : A)
avatar
Bhrome

Posts : 21
Join date : 2012-06-29
Age : 30
Location : Oregon

Back to top Go down

Re: HAAAAAAAAALP

Post by MFD Suraj ITA on Thu Jan 10, 2013 4:15 pm

yes happened to me too ..after some time i got connection again without request of uber account connection , i'm wondering why of that ^^
the lag i so was really very high ... i meen more tha usual ...can this have realation ???
anyway not matter for me ... about name of my account ..well it also not works in mb forum ..i can just read ...befor i was used to insert my e-mail as log in instead of name ...now i tryed with e-mail and with account name but iyt keep saying that or password is incorrect ..tryed to ask for a reset by support request but still o can't get out ... if someone knows what to do more i will appreciate much )
edit... my ships are all there atm again anyway , so , Bhrome , try to log again in some time and check , maybe restart router/line

MFD Suraj ITA

Posts : 39
Join date : 2012-06-05
Age : 46
Location : (Belluno) Italy

Back to top Go down

Re: HAAAAAAAAALP

Post by the-anger on Thu Jan 10, 2013 10:30 pm

i cant remember how exactly but you need to link your steam account to your uber account (done via uber somewhere).
avatar
the-anger

Posts : 1247
Join date : 2012-07-05
Age : 27
Location : Australia (+10 GMT)

Back to top Go down

Re: HAAAAAAAAALP

Post by Boeing_747 on Fri Jan 11, 2013 5:32 am

The same hogwash.... Sad I've lost all my hangar, credits and levels... Now I am advanced noob... What a Face
avatar
Boeing_747

Posts : 49
Join date : 2012-09-06
Age : 36
Location : Ukraine

Back to top Go down

Re: HAAAAAAAAALP

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum